Bazaar 1.11 and BzrTools 1.11.0 RPMs for Red Hat Enterprise Linux 5 and CentOS 5 Jan. 21st, 2009 David Strauss

Bazaar 1.11 and BzrTools 1.11.0 RPMs for Red Hat Enterprise Linux 5 and CentOS 5

January 21st, 2009

These RPMs are now obsolete. Please check this blog for the latest ones.

The EPEL RPMs for Bazaar and BzrTools are quite out of date, so I rolled some experimental packages based on the Fedora 10 spec files.

Bazaar i386 Bazaar x86_64 Bazaar SRPM Bazaar Spec
BzrTools i386 BzrTools x86_64 BzrTools SRPM BzrTools Spec

One more requirement

If you don’t have EPEL installed as a repository, you may have to manually download and install the python-pycurl (i386 or x86_64) package.

Comments